Jump to content
Fly Tying
add147

Not able to quote

Recommended Posts

What am I doing wrong? For some reason I am not able to quote folks from posts when I try to add to a post. Making sense?

Share this post


Link to post
Share on other sites
What am I doing wrong? For some reason I am not able to quote folks from posts when I try to add to a post. Making sense?

 

Seems to be working fine for me.

Share this post


Link to post
Share on other sites
What am I doing wrong? For some reason I am not able to quote folks from posts when I try to add to a post. Making sense?

 

Seems to be working fine for me.

Same here. Hit the quote button to the right and then write your post below it. Good Luck!

Share this post


Link to post
Share on other sites

Never has worked for me. This is a weird site... some things some people can do, and others can't. Lots of people can't get the fly database to open.

Share this post


Link to post
Share on other sites

add147

 

i dont know what youre doing wrong but why cant you just add to a thread without quoting?

 

does everybody really need to quote everything? especially threads with lots of photos in them!

 

simply reply to the poster! just like i did here!

Share this post


Link to post
Share on other sites

There are times, especially as a thread ages and starts wandering away from the original post, when one might wish to refer or reply to another's post, and sometimes just one statement in that post. This would seem to be an appropriate place to paste. However, since I can't get paste to work, I generally refer to the name of the person I'm replying to, and work the relevant statement/issue into my own text.

I do agree that people who quote should avoid posting already posted pictures. That's really annoying, and is why I gave up on opening the "(month) flies from the vise" threads.

Maybe someone who knows how could post a "how to quote" thread, explaining how to quote only selected text instead of the entire previous post.

Share this post


Link to post
Share on other sites

Yo, just press 'quote' then if you only want a selection of text, just delete the rest, make sure the open and close quote tags remain. Infact you could quote just using the tags and not even touch the button, just learn what the tags are.

Share this post


Link to post
Share on other sites

Yo, just press 'quote' then if you only want a selection of text, just delete the rest, make sure the open and close quote tags remain. Infact you could quote just using the tags and not even touch the button, just learn what the tags are.

Share this post


Link to post
Share on other sites

well, I just hit quote and it opened up the normal reply box, no quote. I would like to solve this because sometimes folks ask me questions in the thread and I want to make sure everyone knows when i'm responding to an individual's question. I do OK by referencing name and content, but why can't I quote?

Share this post


Link to post
Share on other sites

flytire,

 

like this. this is what I do, just address the poster, so yeah i'm not all worked up about it, just think it would be nifty to use the quote function.

Share this post


Link to post
Share on other sites

Actually I can't use a single one of the tools in the reply box toolbar. I wish I could but I can't. I'm just glad that I can participate in this forum at all. Would be nice to be able to do what others can do. Maybe I should take it personally? :-)

 

(see... I can't even use the smiley face)

Share this post


Link to post
Share on other sites

could it be your browser?

 

the company I work for just upgraded all computers with internet explorer 11 and I can use the quote button but nothing appears in the reply box

 

cut and paste function don't work either

 

I use chrome at home and all is good

Share this post


Link to post
Share on other sites

Seconding Flytire's problem. I can't "quote" anybody at work. Everything's fine at home. I even get all functions at home on this work laptop. So, I know it's the network settings, not the computer.

Share this post


Link to post
Share on other sites

I work for a very large defense company so maybe the NSA guys with the tin foil hats have something to do with blocking ie11 here at work

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...