Jump to content
Fly Tying
vicrider

Help with posting thumbnails

Recommended Posts

Okay, I use photobucket and when I click the "image" it works fine but brings the big picture right into the post. I like the guys who use the thumbnails and would like to do that. Thing is, when I click the thumbnail link in photobucket it posts the thumb in the post but when you click on it hauls you all the way back to my photobucket storage. My storage is public and nothing bad in there but I would like it to work like many have where you click and the thumb and it pops up the big pic without going back to PB each time.

 

HELP

Share this post


Link to post
Share on other sites

Click on "more reply options" at the lower right of the reply screen.

Click on "choose files" at the bottom.

From your computer, click on the photo you want to attach.

After it's uploaded ... click on the message where you want the thumbnail to go.

Click "add to post".

 

 

Voila!

 

Click on "Add reply" at the bottom.

Share this post


Link to post
Share on other sites

I think I got it with the help of my kid. Works slick and don't even need photobucket,, but sure loads slow on bigger files. 'Course I have to wait for pics to load in PB anyway.

 

Thanx a lot,

Nick

 

ps...that second pic of the fly box is Cracklebacks ranging from 12s on the top to 24s on the bottom. I don't think you'd use 24's very often.

Share this post


Link to post
Share on other sites

I always reduce the picture to about 600x400 for posting. Then, when someone clicks the thumbnail, the larger picture still fits in the frame.

Share this post


Link to post
Share on other sites

it loads slower in photobucket because you havent resized the photo prior to uploading

 

i always resize my photos to 600 pixels wide prior to uploding to photobucket and never need to use the thumbnail image code

Share this post


Link to post
Share on other sites

So ... I had another member ask about posting thumbnails. Here's an SBS for it.

Click the "more reply options" at the bottom of the reply box.

 

 

Click the "choose files" button at the bottom of the advanced reply box.

 

 

That will put you into your computer. Look up the photo you want to upload. Click on it and the "open" button, or double click the picture.

 

 

You can upload as many as you want, before you start composing your post.

 

 

As you write your post, you can "Add to Post" each picture where you want it.

 

 

When you are finished ... click the "add reply" button at the bottom.

 

 

And your post will now have all the pictures as thumbnails and clicking on them will open them to full size. Please reduce the size of your pictures before doing all of this. 600x400 pixels will give you a good size photo that won't be too large for the screen when someone opens it.

 

Share this post


Link to post
Share on other sites

After battling with computer problems, I have a new computer, and it's not letting me post pictures as I used to do. I may be downloading pictures from the camera differently from what I used to do. I connected the camera to the computer, and the camera appeared in the file manager as a storage device. I copied the pictures from the camera to the Pictures folder and then tried to post to the forum, but I'm told the picture is too large. With my old computer, it only took a few seconds to post a thumbnail to the forum. Any ideas on what I can do to solve this problem?

 

Thanks

 

BB

Share this post


Link to post
Share on other sites

bream. if you refer to my recent thread starting with misspelling of iconoclastic, you will have latest suggestions from Bimini and mikechell.

Share this post


Link to post
Share on other sites

Flat Rock Native. I was just replying to this thread. Is there another thread, begun by you, about posting pictures to the forum? Mikechell said something in this thread about reducing the size of the picture. Do you know how to do that?

 

Thanks

 

BB

Share this post


Link to post
Share on other sites

I never used to have to do anything to my pictures and it's the same camera and I'm putting them in the same "Pictures" folder on the computer. I don't know what has changed?

Share this post


Link to post
Share on other sites

Bream, new thread yesterday went way off topic... Inconoclastic Irreverence Oh the Calumny.... It turned into a good lesson on posting pictures. Check it out!

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...