Jump to content
Fly Tying
troutmaster08

problems with this website

Recommended Posts

1 hour ago, troutmaster08 said:

but mods just pooh pooh it

I take offense at your attitude towards us on this.

  1. None of us have ever "pooh pooh"d this situation.  In your vernacular ... we do understand your boo boo and would kiss it better if we could.  However, we don't have any administrative permissions to make changes to the site.  We CAN'T fix it.
  2. Some of the people having the issue ARE mods.
  3. Not everyone is having the issue.  Please, tell us, oh wise one, what do YOU think the problem is and how do YOU think it could be fixed?

My apologies, but your blaming the mods is just wrong ... and irritating.  We try to keep this site friendly ... you're not helping.

Share this post


Link to post
Share on other sites
8 minutes ago, mikechell said:

I take offense at your attitude towards us on this.

  1. None of us have ever "pooh pooh"d this situation.  In your vernacular ... we do understand your boo boo and would kiss it better if we could.  However, we don't have any administrative permissions to make changes to the site.  We CAN'T fix it.
  2. Some of the people having the issue ARE mods.
  3. Not everyone is having the issue.  Please, tell us, oh wise one, what do YOU think the problem is and how do YOU think it could be fixed?

My apologies, but your blaming the mods is just wrong ... and irritating.  We try to keep this site friendly ... you're not helping.

People don't realise this! I agree mike thanks for what you do on this site!

Share this post


Link to post
Share on other sites

My tablet is Android 5 and site works fine under chrome. Not sure about my phone which is 6 i think. Desktop still same as in spring, but Mikechells workshop post i can navigate as intended. No other multiple page post works that ive tried.

Share this post


Link to post
Share on other sites

Very interesting moment regarding this.

If I go straight to this site I must do what I said earlier...right click on the desired page, then open it as a new tab or window. 

However...if I open a subject via an email response to a post I'm following there are no issues going from page to page.

As a total non-techie, this is a mystery to me...but one way or another I manage to get the job done on this fine site.

Share this post


Link to post
Share on other sites

Having been a System Admin(ACSE) this stuff happens quite regularly.
Much of it has to do with the anomalies with each individuals system, be it updates to their system,
the browser they are using along with what version they are on, other applications they have installed not to mention
the hardware they are using, what network they are accessing this site from, etc.
I was having the same problem with my cell a couple of weeks ago but it has cleared itself with no input from me.

As for the mods, I've been one on a once popular board here in Colorado and it is an ungrateful job.
As Mike has said they have no bearing as to the functionality of the site other than to notify the SA.
I'm grateful for their role. This is a tough crowd.

Mahalo,
 Kimo

Share this post


Link to post
Share on other sites

WealthyReasonableDwarfrabbit-size_restri

as far as i can tell, the only one who can affect forum software changes (coding) is the man behind the curtain, will (smalliehunter) 

until fixes are made (if any for a relatively few amount of posters) we all have to live with the minor inconveniences of this forum

Share this post


Link to post
Share on other sites

Kimo,

You are so right about the ungrateful/thankless job for the mods. Been there done that as they say...so I appreciate all they do.

However...if they're getting a 6 figure salary and a corner office overlooking the river...I want to apply for a job 😎😁

I always remember this quote from Albert Einstein - "The difference between genius and stupidity is genius has its limits." - so I just ignore the small stuff.

Petri Heil,
George

Share this post


Link to post
Share on other sites

I have been having this problem from the time I started using this site I cannot go to the next page or go back a page what ever the pages showing are the only once I can view. I have a lap top, a ipad, droid and there is different between the product I just have lived with it even though I would like to see posting that folks have shared.

Share this post


Link to post
Share on other sites

If this helps, I did not have the problem until I got a new Samsung Laptop with Chrome on it.  Before I used a tablet.  I looked at the site on my computer at work, and the problem was not there.   I cannot help but think that it is a problem with the  OS in our laptops.

Share this post


Link to post
Share on other sites
10 hours ago, SalarMan said:

Very interesting moment regarding this.

If I go straight to this site I must do what I said earlier...right click on the desired page, then open it as a new tab or window. 

However...if I open a subject via an email response to a post I'm following there are no issues going from page to page.

As a total non-techie, this is a mystery to me...but one way or another I manage to get the job done on this fine site.

As a sort-of-techie, the "non-compatibility issues" are with  the applications/browers being used/opened and not the one you started with. You could adjust the settings with the details dependent on your sysem and or software.  I think I have 4 web browsers on my desktop (system).  And the even more important tool, CCleaner.

Share this post


Link to post
Share on other sites
15 hours ago, SalarMan said:

As a total non-techie, this is a mystery to me...but one way or another I manage to get the job done on this fine site.

As long as you understand the notion of "cookies", and how to get rid of them you should be fine. If you don't, I recommend you take the time to understand how they can undermine your privacy. They may slow your system after a while too.. I'm not sure anymore, as I seldom go for more than a few days without deleting them (I use CCleaner for that, because it is quick and convenient, as well as free).

Bill

Share this post


Link to post
Share on other sites
16 hours ago, flytire said:

as far as i can tell, the only one who can affect forum software changes (coding) is the man behind the curtain, will (smalliehunter) 

until fixes are made (if any for a relatively few amount of posters) we all have to live with the minor inconveniences of this forum

Bingo. Norm is 100% correct.

As to the comment about Mod's being "phoo phoo about it"  as well as telling Mike he's "very mature".

That reply does not surprise me in the least coming from you "troutbum"....Or should I call you by your former name which was banned last month for starting crap... jalberts1. You see, while I may not be a computer programmer, I have in fact learned a thing or two in the 20 yrs I have been doing this about the tricks to find out who joins under different names after they have been banned under other names. Goodbye again jalberts1.

Share this post


Link to post
Share on other sites

😄 Why doesn't that surprise me?

My apologies, troutmaster08.  Somehow, when I quoted troutbum ... your name was on the quote.  I didn't even notice until I panned back up through the thread just now.

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...